R23버젼을 받으시면 작동합니다..